Back to overview
Degraded

Scheduler and Queue are down

Mar 14, 2026 at 5:12am UTC
Affected services
Scheduler
Queue

Resolved
Mar 14, 2026 at 7:47am UTC

Resolved.

Updated
Mar 14, 2026 at 7:46am UTC

The Queue and Schedule are now back online. We apologise for any inconvenience.

Updated
Mar 14, 2026 at 7:40am UTC

We have identified the root cause of the issue to be with our infrastructure provider. Steps have been taken to rectify the issue and we expect the services to come back online shortly.

Updated
Mar 14, 2026 at 5:16am UTC

Queue is degraded.

Created
Mar 14, 2026 at 5:12am UTC

Scheduler is degraded.