Back to overview
Degraded

Some services are degraded

Mar 14 at 09:24am ACDT
Affected services
Exchange Rate API

Resolved
Mar 14 at 10:31am ACDT

The supplier API incident has been resolved.

Created
Mar 14 at 09:24am ACDT

Exchange Rate API is degraded.

This affects the ability for our customers to effectively use the L&C Calculator. No other aspects of the website are affected.
We are working with our upstream provider to resolve the incident, and are making plans to ensure there are backup data sources in place should this happen in the future.